Puis-je utiliser Dashlane dans un navigateur en alpha ou beta ?

Dashlane ne peut fonctionner que dans les versions stables et officielles des navigateurs, à savoir :

  • Chrome (Windows & Mac OS X)
  • Firefox (Windows & Mac OS X)
  • Internet Explorer (Windows)
  • Safari(Mac OS X)

L'extension ne sera donc malheureusement pas reconnue si vous utilisez une version alpha, beta ou nightly de votre navigateur. Si l'extension Dashlane ne peut pas être installée dans votre navigateur, veuillez considérer d'installer une version publique ou release de l'un des navigateurs mentionnés ci-dessus.

Par exemple, afin de forcer les développeurs à rester informés des changements internes aux navigateurs, un composant binaire XPCOM qui fonctionne dans une version donnée de votre navigateur ne pourra pas fonctionner dans une version ultérieure de votre navigateur. Pour cela, il faut que l'extension soit ré-assemblée avec le nouveau SDK correspondant à la nouvelle version.

Dans la mesure où nous utilisons un tel composant, le support de toute nouvelle version d'un navigateur nous demande du développement, la publication d'un nouveau composant binaire, et des tests poussés de la part de notre équipe.

Mise à jour :
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0