Can I use Dashlane in any Alpha, Beta or Nightly browser build?

At this time, Dashlane can only support the release versions of these browsers:

  • Chrome (Windows & Mac OS X)
  • Firefox (Windows & Mac OS X)
  • Internet Explorer (Windows)
  • Safari (Mac OS X)

We cannot guarantee that Dashlane will work on any alpha, beta or nightly builds of these browsers. If Dashlane cannot be installed in your browser, please consider using a public or release version of one of the browsers listed above.

Here is why Dashlane will not work in versions other than public or release versions: in order to force developers to stay aware of browser changes, a binary XPCOM component working in one version will not work on the next version, unless it's re-built against the new SDK for each new version. As we use a XPCOM binary component, supporting each version of a browser requires development, the release of a new binary component, and extensive testing from our QA team.

Last update:
Was this article helpful?
0 out of 0 found this helpful